<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@400;500;600;700;800;900&family=Roboto:wght@100&display=swap" rel="stylesheet">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" integrity="sha512-1ycn6IcaQQ40/MKBW2W4Rhis/DbILU74C1vSrLJxCq57o941Ym01SwNsOMqvEBFlcgUa6xLiPY/NS5R+E6ztJQ==" crossorigin="anonymous" referrerpolicy="no-referrer" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.1.3/css/bootstrap.min.css" integrity="sha512-GQGU0fMMi238uA+a/bdWJfpUGKUkBdgfFdgBm72SUQ6BeyWjoY/ton0tEjH+OSH9iP4Dfh+7HM0I9f5eR0L/4w==" crossorigin="anonymous" referrerpolicy="no-referrer" />

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Imperatives of paradigm shift in policies to achieve Demographic</title>
	<meta name="description" content="Evolving health cum economic emergencies clearly highlight the urgent need for countries like Nigeria to adopt economic policies" />
	<link rel="canonical" href="https://realnewsmagazine.net/imperatives-of-paradigm-shift-in-policies-to-achieve-demographic-dividend/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Imperatives of paradigm shift in policies to achieve Demographic" />
	<meta property="og:description" content="Evolving health cum economic emergencies clearly highlight the urgent need for countries like Nigeria to adopt economic policies" />
	<meta property="og:url" content="https://realnewsmagazine.net/imperatives-of-paradigm-shift-in-policies-to-achieve-demographic-dividend/" />
	<meta property="og:site_name" content="Realnews Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/RealnewsMagazine/" />
	<meta property="article:published_time" content="2022-08-02T10:56:03+00:00" />
	<meta property="article:modified_time" content="2022-08-02T10:56:12+00:00" />
	<meta property="og:image" content="https://i0.wp.com/realnewsmagazine.net/wp-content/uploads/2022/08/nigeria-d.png?fit=289%2C160&ssl=1" />
	<meta property="og:image:width" content="289" />
	<meta property="og:image:height" content="160" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RealnewsMag" />
	<meta name="twitter:site" content="@RealnewsMag" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://old.realnewsmagazine.net/#website","url":"https://old.realnewsmagazine.net/","name":"Realnews Magazine","description":"A General Interest Magazine in Nigeria","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://old.realnewsmagazine.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://realnewsmagazine.net/imperatives-of-paradigm-shift-in-policies-to-achieve-demographic-dividend/#primaryimage","url":"https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/08/nigeria-d.png?fit=289%2C160","contentUrl":"https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/08/nigeria-d.png?fit=289%2C160","width":289,"height":160,"caption":"Nigeria Demographic Dividend. Photo: Nigeriahealtwatch.com"},{"@type":"WebPage","@id":"https://realnewsmagazine.net/imperatives-of-paradigm-shift-in-policies-to-achieve-demographic-dividend/#webpage","url":"https://realnewsmagazine.net/imperatives-of-paradigm-shift-in-policies-to-achieve-demographic-dividend/","name":"Imperatives of paradigm shift in policies to achieve Demographic","isPartOf":{"@id":"https://old.realnewsmagazine.net/#website"},"primaryImageOfPage":{"@id":"https://realnewsmagazine.net/imperatives-of-paradigm-shift-in-policies-to-achieve-demographic-dividend/#primaryimage"},"datePublished":"2022-08-02T10:56:03+00:00","dateModified":"2022-08-02T10:56:12+00:00","author":{"@id":"https://old.realnewsmagazine.net/#/schema/person/7560333b04e4b8d030d1745182b3fa51"},"description":"Evolving health cum economic emergencies clearly highlight the urgent need for countries like Nigeria to adopt economic policies","breadcrumb":{"@id":"https://realnewsmagazine.net/imperatives-of-paradigm-shift-in-policies-to-achieve-demographic-dividend/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://realnewsmagazine.net/imperatives-of-paradigm-shift-in-policies-to-achieve-demographic-dividend/"]}]},{"@type":"BreadcrumbList","@id":"https://realnewsmagazine.net/imperatives-of-paradigm-shift-in-policies-to-achieve-demographic-dividend/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://realnewsmagazine.net/"},{"@type":"ListItem","position":2,"name":"News","item":"https://old.realnewsmagazine.net/news/"},{"@type":"ListItem","position":3,"name":"Imperatives of paradigm shift in policies to achieve Demographic Dividend"}]},{"@type":"Person","@id":"https://old.realnewsmagazine.net/#/schema/person/7560333b04e4b8d030d1745182b3fa51","name":"editor","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://old.realnewsmagazine.net/#/schema/person/image/","url":"http://2.gravatar.com/avatar/2f8913d8e0ade9a3bcc5070579b3357b?s=96&d=mm&r=g","contentUrl":"http://2.gravatar.com/avatar/2f8913d8e0ade9a3bcc5070579b3357b?s=96&d=mm&r=g","caption":"editor"},"url":"http://old.realnewsmagazine.net/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Feed" href="http://old.realnewsmagazine.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Realnews Magazine &raquo; Comments Feed" href="http://old.realnewsmagazine.net/comments/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/old.realnewsmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://old.realnewsmagazine.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' media='all' />
<link rel='stylesheet' id='realnews-style-css'  href='http://old.realnewsmagazine.net/wp-content/themes/Realnews/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://old.realnewsmagazine.net/wp-content/plugins/newsletter/style.css?ver=7.4.7' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.1.2/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1.2/css/jetpack.css' media='all' />
<link rel="https://api.w.org/" href="http://old.realnewsmagazine.net/wp-json/" /><link rel="alternate" type="application/json" href="http://old.realnewsmagazine.net/wp-json/wp/v2/posts/359807" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://old.realnewsmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://old.realnewsmagazine.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/pcbTAJ-1vBl' />
<link rel="alternate" type="application/json+oembed" href="http://old.realnewsmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fold.realnewsmagazine.net%2Fimperatives-of-paradigm-shift-in-policies-to-achieve-demographic-dividend%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://old.realnewsmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fold.realnewsmagazine.net%2Fimperatives-of-paradigm-shift-in-policies-to-achieve-demographic-dividend%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Analytics by WP Statistics v13.2.4.1 - https://wp-statistics.com/ -->
<script>var WP_Statistics_http = new XMLHttpRequest();WP_Statistics_http.open('GET', 'http://old.realnewsmagazine.net/wp-json/wp-statistics/v2/hit?_=1659453934&_wpnonce=6ddd10b2b4&wp_statistics_hit_rest=yes&browser=Common Crawl Bot&platform=Unknown&version=3.0&device=bot&model=Unknown&referred=http%3A%2F%2Fold.realnewsmagazine.net&ip=35.173.238.138&exclusion_match=yes&exclusion_reason=CrawlerDetect&ua=CCBot%2F3.0+%28https%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29&track_all=1&timestamp=1659457534&current_page_type=post&current_page_id=359807&search_query&page_uri=/imperatives-of-paradigm-shift-in-policies-to-achieve-demographic-dividend/&user_id=0', true);WP_Statistics_http.setRequestHeader("Content-Type", "application/json;charset=UTF-8");WP_Statistics_http.send(null);</script>
<style>img#wpstats{display:none}</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("http://old.realnewsmagazine.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef7968dd-bff1-4825-8614-056fa9d08bde';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://old.realnewsmagazine.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5d035d80-811e-4f05-a17d-f7e13950e2b6";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = "https://realnewsmagazine.net";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/05/favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/05/favicon.png?fit=120%2C121" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/05/favicon.png?fit=120%2C121" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/05/favicon.png?fit=120%2C121" />
</head>

<body class="post-template-default single single-post postid-359807 single-format-standard wp-custom-logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>
    <section id="header-wrapper">
    	<header id="masthead" class="site-header text-white">
    		<div class="container">
    			<div class="site-branding show-mobile">
    				<a href="http://old.realnewsmagazine.net/" class="custom-logo-link" rel="home"><img width="500" height="188" src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/04/realnews-logo-new.png?fit=500%2C188" class="custom-logo jetpack-lazy-image" alt="Realnews Logo" data-lazy-src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/04/realnews-logo-new.png?fit=500%2C188&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>    			</div>
    			<div class="d-flex flex-row justify-content-between align-items-end pb-3 py-md-3">
    
    				<div id="header-icon" class="d-flex justify-content-between align-items-center">
    					<div class="hamburger-icon" id="icon">
    						<span class="des">Menu</span>
    						<div class="icon-1" id="a"></div>
    						<div class="icon-2" id="b"></div>
    						<div class="icon-3" id="c"></div>
    						<div class="clear"></div>
    					</div>
    					<!-- <i class="fa fa-2 fa-user" aria-hidden="true"></i> -->
    					<div class="hidden-xs navbar-form navbar-right">
    						<!-- <a href="#search" class="search-form-tigger btn btn-success"  data-toggle="search-form"><i class="fas fa-search" aria-hidden="true"></i></a> -->
    						<i class="fas fa-search search-form-tigger" aria-hidden="true" data-toggle="search-form"></i>
    					</div>
    				</div>
    	
    				<div class="site-branding show-desktop">
    					<a href="http://old.realnewsmagazine.net/" class="custom-logo-link" rel="home"><img width="500" height="188" src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/04/realnews-logo-new.png?fit=500%2C188" class="custom-logo jetpack-lazy-image" alt="Realnews Logo" data-lazy-src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/04/realnews-logo-new.png?fit=500%2C188&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>    						<p class="site-title"><a href="http://old.realnewsmagazine.net/" rel="home">Realnews Magazine</a></p>
    						    						<p class="site-description">A General Interest Magazine in Nigeria</p>
    					    				</div><!-- .site-branding -->
    				
    				<div class="header-date">
    					<p class="p-0 m-0">Tuesday, August 2, 2022  </p>
    				</div> <!-- header-date -->
    			</div>
    		</div>
    		<nav id="nav-header" class="header-navigation show-desktop">
    		    <div class="container">
        			<div class="menu-header-container"><ul id="header-menu" class="d-flex flex-wrap justify-content-around align-items-center py-3 mb-0"><li id="menu-item-321446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321446"><a href="http://old.realnewsmagazine.net/category/politics/">Politics</a></li>
<li id="menu-item-321449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321449"><a href="http://old.realnewsmagazine.net/category/oil-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-321467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321467"><a href="http://old.realnewsmagazine.net/category/business/">Business</a></li>
<li id="menu-item-321468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321468"><a href="http://old.realnewsmagazine.net/category/environment/">Environment</a></li>
<li id="menu-item-321469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321469"><a href="http://old.realnewsmagazine.net/category/women/">Women</a></li>
<li id="menu-item-321470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321470"><a href="http://old.realnewsmagazine.net/category/youth/">Youth</a></li>
<li id="menu-item-321471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321471"><a href="http://old.realnewsmagazine.net/category/education/">Education</a></li>
<li id="menu-item-321472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321472"><a href="http://old.realnewsmagazine.net/advert-rates/">Advert Rates</a></li>
</ul></div>    			</div>
    		</nav>
    	</header><!-- #masthead -->
    
    	<div id="site-navigation-container">
    		<nav id="nav" class="main-navigation">
    			<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-321379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321379"><a href="http://realnewsmagazine.net/">Home</a></li>
<li id="menu-item-321395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321395"><a href="http://old.realnewsmagazine.net/category/africa/">Africa</a></li>
<li id="menu-item-321380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321380"><a href="http://old.realnewsmagazine.net/category/agriculture-2/">Agriculture</a></li>
<li id="menu-item-321381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321381"><a href="http://old.realnewsmagazine.net/category/books/">Books</a></li>
<li id="menu-item-321382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321382"><a href="http://old.realnewsmagazine.net/category/business/">Business</a></li>
<li id="menu-item-321383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321383"><a href="http://old.realnewsmagazine.net/category/coronavirus-pandemic/">Coronavirus Pandemic</a></li>
<li id="menu-item-321384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321384"><a href="http://old.realnewsmagazine.net/category/crime/">Crime</a></li>
<li id="menu-item-321385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321385"><a href="http://old.realnewsmagazine.net/category/defence/">Defence</a></li>
<li id="menu-item-321386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321386"><a href="http://old.realnewsmagazine.net/category/essay/">Essay</a></li>
<li id="menu-item-321387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321387"><a href="http://old.realnewsmagazine.net/category/economy/">Economy</a></li>
<li id="menu-item-321396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321396"><a href="http://old.realnewsmagazine.net/category/education/">Education</a></li>
<li id="menu-item-321397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321397"><a href="http://old.realnewsmagazine.net/category/energy/">Energy</a></li>
<li id="menu-item-321398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321398"><a href="http://old.realnewsmagazine.net/category/entertainment/">Entertainment</a></li>
<li id="menu-item-321399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321399"><a href="http://old.realnewsmagazine.net/category/environment/">Environment</a></li>
<li id="menu-item-321400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321400"><a href="http://old.realnewsmagazine.net/category/foreign/">Foreign</a></li>
<li id="menu-item-321401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321401"><a href="http://old.realnewsmagazine.net/category/gender/">Gender</a></li>
<li id="menu-item-321402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-321402"><a href="http://old.realnewsmagazine.net/category/health/">Health</a></li>
<li id="menu-item-321403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321403"><a href="http://old.realnewsmagazine.net/category/judiciary/">Judiciary</a></li>
<li id="menu-item-321404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321404"><a href="http://old.realnewsmagazine.net/category/media/">Media</a></li>
<li id="menu-item-321406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321406"><a href="http://old.realnewsmagazine.net/category/opinion/">Opinion</a></li>
<li id="menu-item-321407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321407"><a href="http://old.realnewsmagazine.net/category/passage/">Passage</a></li>
<li id="menu-item-321408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321408"><a href="http://old.realnewsmagazine.net/category/politics/">Politics</a></li>
<li id="menu-item-321409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321409"><a href="http://old.realnewsmagazine.net/category/power/">Power</a></li>
<li id="menu-item-321410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321410"><a href="http://old.realnewsmagazine.net/category/science-tech/">Science &amp; Tech</a></li>
<li id="menu-item-321411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321411"><a href="http://old.realnewsmagazine.net/category/security/">Security</a></li>
<li id="menu-item-321412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321412"><a href="http://old.realnewsmagazine.net/category/speeches/">Speeches</a></li>
<li id="menu-item-329355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329355"><a href="http://old.realnewsmagazine.net/category/tourism/">Tourism</a></li>
<li id="menu-item-321414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321414"><a href="http://old.realnewsmagazine.net/category/women/">Women</a></li>
<li id="menu-item-321415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321415"><a href="http://old.realnewsmagazine.net/category/youth/">Youth</a></li>
</ul></div>    		</nav>
    		<div class="dark-blue" id="blue"></div>
    	</div><!-- #site-navigation -->
    
    	<div class="search-form-wrapper">
    		<form role="search" method="get" id="searchform" class="searchform" action="http://old.realnewsmagazine.net/" >
	  <div class="custom-form"><label class="screen-reader-text" for="s">Search:</label>
	  <input type="text" value="" name="s" placeholder="Search your story..." id="s" />
	  <input type="submit" id="searchsubmit" value="&#128269;" />
	</div>
	</form>    	</div>
    
    </section>	

	<section id="header-advert">
		<div class="container">
			<div class="advert d-flex flex-column flex-md-row justify-content-around align-items-center pt-3 pb-4">
				<div class="advert-left-long mb-3 mb-md-0">
					<!-- <h1>Ads here</h1> -->
					<div class="a-single a-3"><a class="gofollow" data-track="MywwLDEsNjA=" href="https://www.accessbankplc.com/" target="_blank"><img src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/05/1628569737.jpeg" /></a></div>				</div>
				<div class="advert-right-long">
					<div class="a-single a-4"><a class="gofollow" data-track="NCwwLDEsNjA=" href="https://www.nimasa.gov.ng" target="_blank"><img src="https://i0.wp.com/old.realnewsmagazine.net/wp-content/uploads/2022/05/NIMASA.jpeg" /></a></div>				</div>
			</div>
		</div>
	</section>
	<section class="body-content">

<div class="container">
	<div class="d-flex flex-md-row flex-column justify-content-between mt-5">
		<main id="primary" class="site-main">

			
<article id="post-359807" class="post-359807 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-chairman-technical-management-committee-association-for-the-advancement-of-family-planning-in-nigeria-aafp tag-dr-eyitayo-oyetunji tag-dr-natalia-kanem tag-dr-olumide-okunola tag-mr-clement-agba tag-mr-shubham-chaudhuri tag-un-population-fund">
	<header class="entry-header">
		<div class="single-header-cat">
			<a href="http://old.realnewsmagazine.net/category/health/">Health</a>		</div>
		<h1 class="entry-title">Imperatives of paradigm shift in policies to achieve Demographic Dividend</h1>			<div class="entry-meta">
				<span class="posted-on">Posted on <a href="http://old.realnewsmagazine.net/imperatives-of-paradigm-shift-in-policies-to-achieve-demographic-dividend/" rel="bookmark"><time class="entry-date published" datetime="2022-08-02T11:56:03+01:00">Aug 2, 2022</time><time class="updated" datetime="2022-08-02T11:56:12+01:00">Aug 2, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://old.realnewsmagazine.net/author/admin/">editor</a></span></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
			<div class="post-thumbnail">
				<img width="289" height="160" src="http://old.realnewsmagazine.net/wp-content/uploads/2022/08/nigeria-d.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-lazy-src="http://old.realnewsmagazine.net/wp-content/uploads/2022/08/nigeria-d.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			</div><!-- .post-thumbnail -->

		
	<div class="entry-content">
		
<p>By Ikenna Osuoha.</p>



<p>EVOLVING health cum economic emergencies clearly highlight the urgent need for countries like Nigeria to adopt economic policies that are new, unusual, achieveable and effective.</p>



<p>These will be aimed at accelerating improved human capital development, productivity and optimal harnessing of Demographic Dividend.</p>



<p>Demographic Dividend, according to the UN Population Fund (UNFPA), is the accelerated economic growth that may result from decline in a country’s birth and death rates and the subsequent change in the age structure of the population.</p>



<p>Understandably, it is an economic boom achieved when there is increase in productivity with increase in the working age of the population structure and lesser dependency ratio.</p>



<p>The trajectory of demographic dividend stems from economic boom of the four Asian Tigers namely Hong Kong, Singapore, South Korea and Taiwan whereby the &nbsp;Asian Tigers economies recovered strongly as the world revived from financial crisis.</p>



<p>The recovery, according to Dr Eyitayo Oyetunji, Federal Commissioner representing Oyo on National Population Commission (NPC), is highly attributable&nbsp; to government stimulus programmes in each region.</p>



<p>Oyetunji explains that the programmes resulted in greater than four per cent growth in the GDP of each country in 2009.</p>



<p>To mitigate the socioeconomic among other challenges, Nigeria is expected to rejig her economy.</p>



<p>A league of health and economic experts hence call on Nigeria to invest rightly on education and health.</p>



<p>Dr Dasogot Dashe of the UN Population Fund (UNFPA) says that for Nigeria to achieve demographic dividend, sufficient investment must be made in education and health sectors of the country.</p>



<p>Describing&nbsp; education and health as the rallying point of most sectors of the economy, Dashe says it is&nbsp; unfortunate that the two sectors are being neglected in terms of adequate funding.</p>



<p>He says education, especially that of the girl-child, as well as health remain key in economic advancement of every nation.</p>



<p>According to him, it is only when a girl-child is educated that she can be knowledgeable about fertility reduction through family planning.</p>



<p>Consequently, Dashe emphasises the need for government at all levels and all times to ensure the availability and accessibility of quality healthcare for her populace for human capital development.</p>



<p>Dr Olumide Okunola, Senior Health Specialist, World Bank, identifies poor implementation and monitoring of policies as the major challenges impeding the country’s achievement of demographic dividend.</p>



<p>According to Okunola, global policies as Universal Basic Education (UBE) and Universal Health Coverage (UHC) must be domesticated practically and strictly in Nigeria to transit the country to enjoy demographic dividend.</p>



<p>The World Bank health specialist enthuses that the usual complacency on out of school children especially girls must be jettisoned and a policy of mandatory education for all especially girls adopted.</p>



<p>He expresses optimism on the impactful outcome of mandatory education for girls as having the potential to not just increase the country’s productivity level but reduce fertility rate of Nigeria.</p>



<p>“Making sure a girl stays longer in school at least from primary to secondary school will prevent child marriage.</p>



<p>“It will also reduce fertility rate as well as reduce maternal mortality by educating the girl on her sexual and reproductive health rights.”</p>



<p>Advocacies for right investment are also made by Mr Shubham Chaudhuri, Country Director World Bank at different fora.</p>



<p>Chaudhuri faults the subsidy investment on Premium Motor Spirit (PMS) by Nigeria, saying such huge amount of money should be invested in education and health.</p>



<p>He opines that government’s policies are critical in either achieving demographic dividend or disaster, hence Nigeria should embrace emphasis on beneficial economic roadmaps to attain sustainable development.</p>



<p>These policies should be vehemently and indeed practically pursued with uncompromising implementation and monitoring.</p>



<p>Also, government should begin to interrogate the efficiency of global goals as UBE and UHC to ascertain its impact.</p>



<p>“Nigeria as a matter of urgency should rise above arm chair policy formulation but strict implementation like the Asian Tigers.</p>



<p>“Nigeria, as the most populous country in Africa like the Asian Tigers, should strive to achieve economic growth through exports and rapid industrialisation.</p>



<p>“Therefore, it is paramount for Nigeria to take advantage of its youthful bulge to drive productivity.”</p>



<p>Nevertheless, Nigeria has a favourable demography, says Mr Clement Agba, Minister of Budget and National Planning, at the UN Population Fund’s Validation of 9th Country Programme Document (CPD) for the span of 2023 to 2027.</p>



<p>Agba asserts that the country, with her youthful bulge, has an active and productive population structure that is highly productive for attendant demographic dividend.</p>



<p>On his part,  Chairman Technical Management Committee Association for the Advancement of Family Planning in Nigeria (AAFP), identifies family planning as key to achieving sustainable development through harnessing of favourable demography.</p>



<p>Oji says that until Nigeria’s fertility rate of 5.3 per woman is brought down minimally, achieving demographic dividend would remain a mirage.</p>



<p>He explains that that access to quality healthcare is inevitable in achieving reduction in fertility rate.</p>



<p>According to him, many women tend to have many children as a result of fear of infant mortality which points to the gap in quality healthcare.</p>



<p>Understandably, government should take aggressive steps in closing the gap in maternal and infant mortality through vaccinations and antenatal care.</p>



<p>This supports that girl and women education is fundamental to attaining human capital development or demographic dividend.</p>



<p>Certainly, an educated girl or woman must know when to be pregnant and how many children to have and the facilities for infant vaccination to avert morbidities and mortalities.</p>



<p>Indicators at the recent launch of the revised National Population Policy bring to fore the country’s quest to address high fertility rate, as&nbsp;President Muhammadu Buhari’s demonstrates the government’s commitment to addressing fertility rate of the country by launching the Revised National Population Policy on Feb. 3, 2022 .</p>



<p>Dr Okai Aku, Executive Director, Planned Parenthood Federation of Nigeria (PPFN), expresses worry over Nigeria’s low Contraceptive Prevalence Rate which is 12 per cent.</p>



<p>Aku advocates intensive expansion of access to modern contraceptive methods across the country to increase the Contraceptive Prevalence Rate.</p>



<p>Also, Ms Margaret Edison, Director, Population Management, National Population Commission (NPC),&nbsp; reiterates the urgency to address Nigeria’s sustained high fertility rate, through expanding access to modern family planning, counselling and commodities as well as promote births spacing.</p>



<p>Edison, who scores Rwanda high, urges Nigeria to achieve rapid fertility control, improve the health of women, adolescents, new born and children, and other population groups to achieve demographic dividend.</p>



<p>She expresses the importance of investing in quality education of young people especially girls, human capital development, advancing holistic effort to achieve significant demographic transition.</p>



<p>The Chairman, National Population Commission (NPC), Nasir Kwarra, urges Nigerians to embrace the noble ideals of Planned Parenthood and healthy reproductive behaviours.</p>



<p>He highlights the imperatives of “Rights and Choices” as embedded in UNFPA’s concept&nbsp; “Bodily Autonomy”&nbsp; which necessitates the urgency to shift the conversation from quantitative population to qualitative population.</p>



<p>According to him, it is high time for Nigeria to harness her teeming 216 population from liability to asset by transforming the development landscape of the country.</p>



<p>“The call to place emphasis on the people requires looking beyond the numbers to according attention to the profile and characteristics of the population..”</p>



<p>Kwarra opines that such would be better explained by the age structure which shows the ratio of various age groups as a determining factor for the current and prospective fertility or reproductive status of the population.</p>



<p>As such, focusing on numbers underplay the importance of “Rights and Choices”, he says.</p>



<p>Kwarra like Mr Clement Agba, Minister of State for Budget and National Planning, affirms Nigeria’s favourable demography.</p>



<p>He explains that the country’s age structure favours young people, those below the ages 30 years who make up over 70 per cent of Nigeria’s population</p>



<p>On the other hand, Kwara says the current youthful age structure has the capacity to hold the momentum that would drive and sustain increase of the population growth into the future without immediate interventions.</p>



<p>Interventions through provision of quality and sustained investments in healthcare particularly in family planning for women and Adolescents.</p>



<p>Furthermore, transformative and relevant education for growing numbers of children and young people that fit in into the present and future jobs requirements, housing and decent employments across successive administrations and governance.</p>



<p>That good governance through ingenious and people oriented policies are critical elements in achieving Demographic Dividend is axiomatic.</p>



<p>Therefore, introspectively, the federal government, in fact the three tiers of government in Nigeria should vehemently address the emerging population challenges with germane and productive policies to achieve Demographic Dividend.</p>



<p>Dr Natalia Kanem, Executive Director, UN Population Fund (UNFPA) has argued that “Societies that invest in their people, in their Rights and Choices, have the proven that such investments create the road to enduring peace and prosperity everyone desires and deserves.”</p>



<p>In line with this postulation, Nigeria needs to harness her favourable demography and use as a catalyst for economic growth.</p>



<p>Nigeria is expected as matter of urgency to key into the scores of global Development plans to actually achieve their domestic desirable aspirations.</p>



<p>This “miracle”, like the Asian Tigers, will be tenable when millions who are of working age are engaged productively</p>



<p>Therefore, Nigeria at this juncture should vigorously pursue her National Development Plan of 2021 to 2025 to avert demographic disaster.</p>



<p>Efforts must be in top gear to achieve reduction in Total Fertility rate of current 5.3 per woman especially Adolescent fertility of 104 children per 1000 women.</p>



<p>Essentially, economic and health analysts therefore are urging Nigeria to match their words with action by harnessing the youthful bulge to achieve Demographic Dividend.</p>



<p>In conclusion, reduction in high mortality and morbidity rates for children and adolescent mothers with heavy investment in the health and reproductive education remain non negotiable in achieving Demographic Dividend.</p>



<p>In addition, importantly, girl child education should be considered national agenda both the at state and community levels in line with the UNFPA’s transformative results of ending preventable maternal mortality.</p>



<p>Including unmet need for family planning as well as Gender Based Violence (GBV) and harmful practices for desirable healthy lives cum productive and healthy economy.</p>



<p>Nigerian political gladiators both at national and sub-national levels should rise to the occasion by way of policy formulation, implementation and monitoring to transition her youthful bulge from liability to asset. (NAN)</p>



<p>A.I</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-359807" class="share-twitter sd-button share-icon no-text" href="http://old.realnewsmagazine.net/imperatives-of-paradigm-shift-in-policies-to-achieve-demographic-dividend/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-359807" class="share-facebook sd-button share-icon no-text" href="